Voice network congestion due to COVID-19
Incident Report for Real World Technology Solutions
Resolved
We have been advised that following numerous capacity upgrades, we have progressed through today with no inbound congestion in any CCA. We're delighted that our carrier interconnect partners have been able to work through this unprecedented demand on resources and load over the last 4 weeks to deliver solutions. We'd like to thank our customers for their patience through this unprecedented time.
Posted Apr 07, 2020 - 18:54 AEST
Update
We have been advised that at least one of our carriers added additional 700 channels to Telstra today in Tasmania and continue to work on providing additional increases in Melbourne and Sydney. They also increased capacity with Optus, however this unfortunately triggered a number of congestion events between 1 and 2pm AEST which were not fully resolved until approximately 3pm.

Our other carriers have been making additional changes as well, however have been less transparent about their plans and capacity upgrades.
Posted Mar 23, 2020 - 18:51 AEDT
Update
For customers with inbound heavy calling affected by this, we have an option to assign an additional telephone number with an alternate carrier (we use several carriers, so we would alternate to the one that carries your traffic).

This additional number can be 'aliased' to your main number(s) and can provide an alternate point of contact through a different carrier network. Normal setup charges for this will be waived; only MRC will apply. There is a minimum one month commitment, but no ongoing charges.

The advantage of this interim solution is that customers who may not be able to reach you due to congestion through one carrier network will be able to try an alternate number which will likely work (because the nature of this problem is intermittent congestion, and we are not generally seeing consistent levels of congestion at any point in time on any network today).

This is an unprecedented time for call loads nearly double the capacity passing through networks last week.
Posted Mar 23, 2020 - 16:53 AEDT
Update
Despite our notice earlier today, the overall call volume load experienced by networks today is up 20% on last Friday, and overall an 80% increase since last Monday.

Despite the addition of several thousand new channels of voice capacity, this remains an issue, and call volumes are expected to increase further to a full 100% increase by Friday this week.

Our carriers are working tirelessly to add additional capacity and mitigate the impacts of this on their networks, however as you can understand these are unprecedented times and an expansion of capacity of double is not something any network can do in a short space of time.

Some customers with 1300/1800 services will see benefit from advertising both their 1300/1800 and direct numbers as each is sourced through different network elements which might be impacted by different issues at different times. We are also looking at sourcing additional voice inbound network capacity from additional carriers; however the issue is present across all telecommunications providers (Vocus/M2, Symbio, Telstra, Optus, Vodafone) at present.
Posted Mar 23, 2020 - 14:41 AEDT
Identified
For the last two weeks, networks have cautioned an increased level of network activity is impacting them due to the COVID-19 hotline run by the federal government. We are seeing an elevated number of reports today that the impact may be widely increased in Sydney and Melbourne due to the changes overnight.

Customers may experience network congestion when calling a number, or intermittent no audio on calls. Carriers across the telecommunications sector are working very hard to adjust to these unusual traffic patterns, and apologise for the inconvenience.

Please be aware this issue is highly intermittent and likely not experienced by the majority of our our customers.
Posted Mar 23, 2020 - 11:39 AEDT
This incident affected: Voice Services (Voice trunking, CloudPBX).