COVID changes to Real World Site Visits
Incident Report for Real World Technology Solutions
Resolved
We are operating within the various state health guidelines and returning operations to normal levels.
Posted Oct 16, 2021 - 11:08 AEDT
Update
Due to changes in work restrictions, Real World staff are no longer able to undertake certain types of site visits, particularly in domestic locations within NSW. Our staff will discuss any issues relating to your particular circumstances directly with you.
Posted Jul 18, 2021 - 22:02 AEST
Monitoring
Following the recent announcements from the NSW Government regarding the introduction of additional COVID restrictions to combat the spread of the Delta variant of the COVID virus, Real World has implemented some changes to our on-site procedures that will apply until the current public health order is lifted.

Customer site visits will only be completed in Sydney where absolutely necessary. We will also be minimising travel and utilising remote work tools wherever possible. These changes may introduce some additional delays to our ability to respond to requests.

If our staff do visit customer sites, they will comply with all relevant COVID requirements as set out by NSW health, including the wearing of masks. We require our business customers to make available the Service NSW QR Code to check in on arrival.

We are working to minimise staff movement outside of their local areas. As our Sydney based staff are diversely spread across the Sydney region, we will endeavour to keep staff situated within their local areas where practical and minimise the use of public transport. Due to these additional requirements we may need to take additional time to schedule work and attend site visits.

We also anticipate an increase in workload over the next 5 business days as organisations respond to the changes and once again adapt work practices, returning to work from home. We ask for your patience as we support these changes for our customers.
Posted Jun 23, 2021 - 13:43 AEST
This incident affected: Helpdesk Services.