COVID related delays
Incident Report for Real World Technology Solutions
Resolved
This incident has been resolved.
Posted Mar 13, 2023 - 09:32 AEDT
Update
We are continuing to monitor for any further issues.
Posted Jan 13, 2022 - 12:14 AEDT
Monitoring
We are seeing extended supply chain delays and impacts across upstream service delivery due to the current COVID outbreak.

This is impacting all areas of component supply, fault management and service delivery.

We appreciate your patience while we continue to manage this process and it’s impacts.
Posted Jan 13, 2022 - 12:07 AEDT
This incident affected: Voice Services (Voice trunking), Network Services (Ethernet services, NBN, ADSL Services, Fixed Wireless Ethernet), and Helpdesk Services.