Outbound call flow through CloudPBX
Incident Report for Real World Technology Solutions
Resolved
This incident has been resolved.
Posted Mar 30, 2021 - 08:36 AEDT
Monitoring
Our engineering team identified an issue relating to one of our database nodes due to a stale run file and have restarted the affected services. All calls appear to be flowing correctly.
Posted Mar 30, 2021 - 08:21 AEDT
Investigating
We are investigating an issue impacting outbound calls placed through CloudPBX
Posted Mar 30, 2021 - 08:18 AEDT
This incident affected: Voice Services (CloudPBX).