CloudPBX Administration Authenticaiton Issues

Incident Report for Real World Technology Solutions

Postmortem

Due to changes in the SSL Certificate Issuance, this systems were migrated to dynamic SSL Certificate issuance. Unfortunately an error in the renewal hooks prevented the systems from correctly applying the certificates post renewal. This has been rectified.

Posted Apr 07, 2026 - 09:45 AEST

Resolved

CloudPBX Admin Authentication has been restored.
Posted Apr 07, 2026 - 09:32 AEST

Identified

Our team are working to address an issue impacting authentication to the CloudPBX Administration Interface. Next update in approximately 15 minutes.
Posted Apr 07, 2026 - 09:23 AEST
This incident affected: Voice Services (CloudPBX).