NBN outage affecting services in NT and SA
Incident Report for Real World Technology Solutions
Resolved
This incident has been resolved.
Posted Dec 10, 2023 - 09:22 AEDT
Monitoring
A fault was identified with a fibre transceiver. This has been replaced and services have been restored.

If you continue to have issues, please restart your NBN modem.
Posted Dec 09, 2023 - 23:10 AEDT
Investigating
We have seen NBN services in NT and SA go offline. Engineers are working on identifying the cause.
Posted Dec 09, 2023 - 22:55 AEDT
This incident affected: Network Services (NBN).