Data centre power issues effecting services
Incident Report for Real World Technology Solutions
Resolved
Investigations by our staff and data centre technicians have found a possibly faulty device that cause circuit breakers upstream of the rack to trip. We do not anticipate any further service issues in relation to this.
Posted Sep 13, 2023 - 18:32 AEST
Monitoring
Power is restored and we are working with the data centre staff at present.
Posted Sep 13, 2023 - 16:27 AEST
Investigating
We are currently investigating alerts from our monitoring systems regarding loss of power to some equipment in our data centre location NextDC S1. There were power works expected in some areas but we have seen a power loss in racks not covered by the providers powers works.
Posted Sep 13, 2023 - 16:25 AEST
This incident affected: Network Services (IP Transit, Ethernet services, NBN, ADSL Services, Fixed Wireless Ethernet, Intercapital Capacity, International Capacity, 3G/4G Data Services, Private WAN (MPLS VPN), Managed VPN) and Hosting and Data Centre (Virtual Machine Hosting, Co-location, Web Hosting, Managed Backup (Dell Rapid Recovery), Managed Backup (Veeam)).