Reduced Helpdesk Functionality
Incident Report for Real World Technology Solutions
Resolved
The outage with our remote management tools has been resolved. Access to the Datto support interface has been restored.
Posted Apr 08, 2021 - 10:54 AEST
Identified
We’re currently experiencing an outage relating to one of our remote management tools provided by Datto affecting access to some monitoring and remote support tools. Customers who utilise the Datto remote support interface may be unable to log into the interface, and some remote support tasks may be delayed.
Posted Apr 08, 2021 - 09:37 AEST
This incident affected: Helpdesk Services.