Outbound call routing issues
Incident Report for Real World Technology Solutions
Resolved
Engineers have completed in-flight maintenance to address the root cause of the signalling disruption from this morning. We do not anticipate another occurrence of this fault.
Posted Mar 06, 2018 - 18:21 AEDT
Monitoring
Engineers have identified an issue relating to one node and have restarted call signalling processes. Call flow should now be restored and engineers continue to monitor service performance.
Posted Mar 06, 2018 - 10:02 AEDT
Investigating
We are experiencing an issue for a subset of customers that place calls through one of our Sydney routing nodes. Engineers are investigating the issue and will update shortly.
Posted Mar 06, 2018 - 09:56 AEDT
This incident affected: Voice Services (Voice trunking, CloudPBX).