NBN Outage affecting some customers

Incident Report for Real World Technology Solutions

Resolved

NBN services should now be restored. We apogise for this inconvenience.
Posted Oct 08, 2024 - 15:26 AEDT

Update

We are continuing to investigate this issue.
Posted Oct 08, 2024 - 15:25 AEDT

Update

We are continuing to investigate this issue.
Posted Oct 08, 2024 - 12:32 AEDT

Investigating

We have received some reports of authentication Failures affecting some NBN services. We are currently investigating the issue and will rectify as soon as possible.
Posted Oct 08, 2024 - 12:31 AEDT
This incident affected: Network Services (NBN).