Managed VPN currently unavailable

Incident Report for Real World Technology Solutions

Resolved

Ivanti has provided a resolution which has now been applied and tested, resolving this incident. We thank you for your patience.
Posted May 12, 2026 - 12:07 AEST

Identified

Customers using our Ivanti VPN service are currently unable to log in due to a platform issue. This has been raised with Ivanti who have allocated resources to it.

At 2:37am an update was received indicating that they anticipated an “expedited” resolution, however we have not received any updates since then.

Our team will continue to follow up with Ivanti for next steps in the resolution process.
Posted May 12, 2026 - 10:36 AEST
This incident affected: Network Services (Managed VPN).