Telstra outage in NT
Incident Report for Real World Technology Solutions
Resolved
This incident has been resolved.
Posted Nov 14, 2023 - 08:38 AEDT
Update
All services have been restored.
Posted Nov 14, 2023 - 08:37 AEDT
Update
We have seen most services restored, however we are aware of at least one service still affected.
Posted Nov 13, 2023 - 16:05 AEDT
Update
Technicians have almost finished hauling a new cable, one end is being prepped for splicing, anticipated service restoration in the next couple of hours.
Posted Nov 13, 2023 - 14:07 AEDT
Update
Telstra technicians are on-site working to repair fibres. There is no ETR available at the moment.
Posted Nov 13, 2023 - 09:44 AEDT
Identified
We've seen some Telstra services drop in NT. There is a fibre break near Noonamah.
Telstra have repaired some services overnight, and are continuing to work on restoring remaining services.
On-net services to Darwin are running over an alternate path and may see some change in latency.
Posted Nov 13, 2023 - 09:16 AEDT
This incident affected: Network Services (Ethernet services, Intercapital Capacity).