Hosting Services Interruption
Incident Report for Real World Technology Solutions
Resolved
Engineers identified a failed component on a node in the au-east pod and have manually intervened to restore access.
Posted Feb 27, 2021 - 12:46 AEDT
Investigating
We have identified an issue affecting some hosting services within one of our syd02 hosting clouds that is affecting some load balancing services and some virtual machine hosting. Engineers are investigating.
Posted Feb 27, 2021 - 11:34 AEDT
This incident affected: Hosting and Data Centre (Virtual Machine Hosting).