Storage Fabric Availability in syd02
Incident Report for Real World Technology Solutions
Resolved
This incident has been resolved.
Posted Feb 05, 2024 - 13:19 AEDT
Update
We are continuing to monitor for any further issues.
Posted Feb 05, 2024 - 13:18 AEDT
Monitoring
Engineers have corrected the hardware fault and restored all ancillary services. Any customers who continue to have any service issues should contact our help desk.
Posted Jan 28, 2024 - 23:53 AEDT
Update
Engineers have arrived on site.
Posted Jan 28, 2024 - 23:16 AEDT
Identified
Engineers have identified a fault condition in a redundant storage fabric where controller B has failed, but some volumes have not successfully migrated due to a dirty cache operation. Engineers are liaising with vendor technicians to identify next steps.
Posted Jan 28, 2024 - 22:40 AEDT
Investigating
Engineers are investigating an issue affecting a storage fabric in our syd02 data centre. Currently multiple services are impacted by a suspected hardware failure.
Posted Jan 28, 2024 - 22:37 AEDT
This incident affected: Hosting and Data Centre (Virtual Machine Hosting, Co-location, Web Hosting) and Network Services (Private WAN (MPLS VPN)).