Outage impacting Telstra EA services in QLD
Incident Report for Real World Technology Solutions
Resolved
This incident has been resolved.
Posted Aug 28, 2024 - 00:47 AEST
Monitoring
We are seeing service restored and upstream diagnostics are passing now.
Posted Aug 28, 2024 - 00:37 AEST
Identified
We are seeing an un-planned outage impacting Telstra EA service in QLD. Testing indicates an issue in Brisbane on the upstream carrier side effecting an EA headend port. We have lodged a fault with them to assist in investigating.
Posted Aug 28, 2024 - 00:21 AEST