Audio transcoding issues affecting call quality
Incident Report for Real World Technology Solutions
Resolved
We have made a number of important changes addressing this issue and after monitoring this for the last 12 days are satisfied that this issue is now resolved.
Posted Mar 16, 2021 - 21:11 AEDT
Monitoring
Our engineering team identified an issue affecting audio quality due to audio transcoding. Our engineering team have performed some emergency changes which have resolved the issue. We will continue to monitor this over the next few hours.
Posted Mar 04, 2021 - 11:40 AEDT
This incident affected: Voice Services (CloudPBX).