SMILE Service Interruption

Incident Report for Real World Technology Solutions

Resolved

This incident has been resolved.
Posted Oct 26, 2024 - 10:34 AEDT

Monitoring

A fix has been implemented for the remaining authentication processes. Our billing system (and associated API calls including provisioning) remains offline.
Posted Oct 23, 2024 - 20:13 AEDT

Update

Our vendor continues to experience issues restoring services, however we have provided workarounds for most customers. Customers who continue to have issues can contact our team on 1300 798 718 or email support@rwts.com.au.
Posted Oct 23, 2024 - 19:39 AEDT

Update

We are continuing to see issues relating to this. Workarounds are available for individual customers who are impacted on a case by case basis, and can be enabled after contacting our support on 1300 798 718.
Posted Oct 23, 2024 - 14:59 AEDT

Update

The outage is ongoing.

Engineers have been able to put in place some workarounds for some customers, however we are still waiting for our upstream vendor to resolve the issue. The next update from them will be provided shortly after 3pm AEDT.

We apologise for the inconvenience.
Posted Oct 23, 2024 - 13:27 AEDT

Identified

Our billing and authentication platform, SMILE, is currently offline. The vendor is currently working to restore services. Customers may experience issues with authenticating NBN services or accessing billing details.
Posted Oct 23, 2024 - 10:17 AEDT
This incident affected: Network Services (NBN) and Billing Systems.