Degraded CloudPBX Performence
Incident Report for Real World Technology Solutions
Resolved
This incident has been resolved.
Posted Sep 06, 2021 - 11:00 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 06, 2021 - 10:39 AEST
Update
We are continuing to work on a fix for this issue.
Posted Sep 06, 2021 - 09:46 AEST
Update
We have identified the issue is isolated to our CloudPBX database cluster. This issue is currently affecting all CloudPBX services including registering, calling, and configuration updates. We are working to apply a fix for this now.
Posted Sep 06, 2021 - 09:42 AEST
Identified
We have identified an issue that is preventing some endpoints from registering. Our team is currently investigating the issue.
Posted Sep 06, 2021 - 08:20 AEST
This incident affected: Voice Services (CloudPBX).