SSL VPN Currently Unavailable
Incident Report for Real World Technology Solutions
Resolved
This incident has been resolved.
Posted May 15, 2023 - 22:59 AEST
Monitoring
Services have been restored and are being monitored
Posted May 15, 2023 - 10:43 AEST
Identified
We are currently investigating an issue impacting the availability of our SSL VPN via Pulse. Next update 12pm AEST.
Posted May 15, 2023 - 09:35 AEST
This incident affected: Network Services (Managed VPN).