Web Hosting Services Impacted

Incident Report for Real World Technology Solutions

Resolved

This incident has been resolved.
Posted Feb 05, 2026 - 18:57 AEDT

Identified

The issue has been identified and a fix is being implemented.
Posted Feb 05, 2026 - 18:49 AEDT

Investigating

We are currently investigating an issue affecting web hosting on some of our platforms.
Posted Feb 05, 2026 - 18:15 AEDT
This incident affected: Hosting and Data Centre (Web Hosting).