Managed VPN Emergency Maintenance
Incident Report for Real World Technology Solutions
Resolved
All patches have been applied, and the emergency maintenance has been completed. All services are now restored.
Posted Feb 09, 2024 - 10:44 AEDT
Identified
Our managed VPN service (Pulse/Invanti Secure Access) is currently unavailable while we are performing emergency maintenance. The vendor has released patches for new security vulnerabilities, which must be applied immediately. We expect the service to be unavailable for no more than 1 hour.
Posted Feb 09, 2024 - 09:43 AEDT
This incident affected: Network Services (Managed VPN).