Upstream Voice Issue
Incident Report for Real World Technology Solutions
Resolved
All services are now fully restored.
Posted Nov 06, 2019 - 17:10 AEDT
Monitoring
One of our upstream carriers, Vocus, have advised that they experienced a network issue which affected voice traffic earlier this afternoon. This may have resulted in some customers experiencing issues with call quality or calls being disconnected mid-call. The upstream carrier has identified a network fault that caused this which they have mitigated.
Posted Nov 06, 2019 - 17:02 AEDT
This incident affected: Voice Services (Voice trunking, CloudPBX).