DNS resolver failure
Incident Report for Real World Technology Solutions
Resolved
Engineers have identified an issue with a distribution switch and have implemented a fix restoring all services.
Posted Sep 18, 2018 - 23:53 AEST
Identified
Engineers are working to resolve an outage affecting one of our primary authoritative DNS resolvers.
Posted Sep 18, 2018 - 23:40 AEST
This incident affected: Hosting and Data Centre (Web Hosting).