CloudPBX Transaction Timeouts
Incident Report for Real World Technology Solutions
Resolved
This incident has been resolved.
Posted May 10, 2022 - 09:54 AEST
Monitoring
A forced database resync has been performed within the Galera cluster and all nodes have recovered. We are seeing normal call flow restore.
Posted May 10, 2022 - 08:42 AEST
Identified
We are investigating an issue with CloudPBX calls and registrations due to transaction timeouts relating to a database node
Posted May 10, 2022 - 08:37 AEST
This incident affected: Voice Services (CloudPBX).