CloudPBX - Inbound call failures

Incident Report for Real World Technology Solutions

Resolved

Engineers have resolved the issue. Any further issues should be reported.
Posted Jan 27, 2026 - 18:42 AEDT

Investigating

Engineers have identified an issue with some CloudPBX inbound numbers currently failing.

Our team is actively working on a resolution and any updates will be provided here.
Posted Jan 27, 2026 - 12:29 AEDT
This incident affected: Voice Services (CloudPBX).