Core Networking Fault
Incident Report for Real World Technology Solutions
Resolved
Engineers have resolved an issue relating to route propagation from one of our Juniper MX routers in our syd03 data centre and restored all services.
Posted Sep 19, 2018 - 20:51 AEST
Identified
We are continuing to see some instability within an edge router related to this earlier incident. Engineers are continuing to investigate.
Posted Sep 19, 2018 - 20:06 AEST
Monitoring
Engineers have identified a route propagation issue and have implemented a fix. Engineers are continuing to monitor traffic, which has returned to normal levels.
Posted Sep 19, 2018 - 19:08 AEST
Update
The incident is also impacting voice services. Customers will experience partial packet loss or increased latency. Engineers are continuing to identify the root cause.
Posted Sep 19, 2018 - 19:00 AEST
Investigating
Engineers are investing a core networking fault within our syd03 data centre that is impacting internet traffic. Private network services and VXCs are not affected by this fault.
Posted Sep 19, 2018 - 18:46 AEST
This incident affected: Network Services (IP Transit, Ethernet services, NBN, ADSL Services, Fixed Wireless Ethernet, 3G/4G Data Services) and Voice Services (Voice trunking, CloudPBX).