Impact on Telstra Number Ports
Incident Report for Real World Technology Solutions
Resolved
While Telstra number ports are still delayed, they are slowly returning to normal time frames for port handling. As a result, we are closing this incident. Our porting team will continue to remain in contact with any customers who are migrating numbers that are still impacted by the COVID related delays on this process.
Posted Jul 18, 2020 - 11:46 AEST
Update
Telstra will reopen the remainder of complex CAT-C porting (Telstra as the Losing Service Provider) on the 18th of May. Telstra’s priority will be to clear the backlog of requests that were in-flight prior to the 25th March, when LNP activity was paused. Whilst Telstra’s priority is to clear the backlog as quickly as possible, they have advised they will only have very limited capacity (~10%) on new incoming requests while they work on clearing the backlog.

As such, we anticipate there will be significant delays, which will not only impact those port requests which have been on hold, but also any new port requests submitted after 25 March.

Between now and the 18th of May, Telstra is upskilling/retraining existing staff as part of their new onshore team to manage complex CAT-C porting. In addition, Telstra is recruiting external staff to further increase their porting capacity. At this stage, we have been advised Telstra expects to resume BAU porting in mid-July.
Posted May 11, 2020 - 10:14 AEST
Monitoring
Telstra have begun resuming some LNP porting activities, however large delays remain in place.
Posted Apr 09, 2020 - 08:16 AEST
Investigating
All Telstra supported CAT-A and CAT-C porting activities scheduled from Wednesday 25 March until start of business 06 April (inclusive) have been cancelled.

The information has been provided is as follows:

No new requests for LNP will be supported at this point.
Open PNV and CNA validations will not progress until the start of business Monday 06 April*.
Cancelled batches that do not expire during this period: appointments can be booked once communication that activity can recommence.
Cancelled batches that do not expire during this period: new requests will need to be submitted once communication activity can recommence. Telstra will fast track these bookings as much as possible.
Telstra has advised all port activities will experience significant delays on all responses from their customer service teams.

*Given the fluid nature of the situation, Telstra has advised their LNP porting freeze may extend further. We will provide further detail as they become available.

Emergency Services

Telstra has advised LNP activities related to Emergency Services will be considered on a case by case basis, If your customers' do have a legitimate request please submit to us via our Porting team on porting@voicehub.com.au

Other Australian Carriers

It is important to note this notification is specific to Telstra. If the situation extends to other AU Carriers you will be notified by us as soon as possible.
Posted Mar 26, 2020 - 08:52 AEDT
This incident affected: Voice Services (Voice trunking).