CloudPBX voicemail outage
Incident Report for Real World Technology Solutions
Resolved
This incident has been resolved.
Posted Dec 17, 2023 - 14:57 AEDT
Monitoring
Engineers have investigated reports of users being unable to leave messages on their CloudPBX voicemail system. We have identified the cause and applied a fix to restore full functionality.
Posted Dec 17, 2023 - 14:56 AEDT
This incident affected: Voice Services (CloudPBX).