Hazard: Sydney to Brisbane path failure
Incident Report for Real World Technology Solutions
Resolved
This incident has been resolved.
Posted Sep 14, 2021 - 06:12 AEST
Monitoring
We are seeing service restored but are awaiting official confirmation.
Posted Sep 13, 2021 - 18:57 AEST
Update
The fibre repair crew have begun hauling replacement fibre cable prior to splicing fibre cores to restore services. Further updates will be provided within four hours.
Posted Sep 13, 2021 - 15:50 AEST
Update
Fibre optic cabling has been extensively damaged due to third party electrical poles being installed. New pits and underground infrastructure is required. We expect this outage to remain open at least for the remainder of business hours today and will provide further updates as they become available.
Posted Sep 13, 2021 - 12:04 AEST
Identified
One of our inter-capital waves has experienced a fibre cut in Silverwater, NSW. Carrier engineers are on-site assessing the damage and repair process. Customers may experience slightly increased latency on traffic between Sydney and Brisbane.
Posted Sep 13, 2021 - 09:33 AEST
This incident affected: Network Services (Intercapital Capacity).