Helpdesk Agent update impacting client devices
Incident Report for Real World Technology Solutions
Resolved
This incident has been resolved.
Posted Nov 12, 2021 - 13:49 AEDT
Update
We are continuing to see the impacts of this update.

Datto have indicated they are finalising a workaround and product fix.

If the incident is impacting your organisation or machines and we have not yet been in contact, please reach out to our help desk who will assist you with the current workarounds.
Posted Nov 09, 2021 - 15:58 AEDT
Identified
We have identified an issue with an update pushed by our Helpdesk Remote Monitoring vendor, Datto, that is causing some system instability for client systems.

They are aware of the issue and engineering resources are investigating.

While we are working with them to resolve the issue we are disabling the agent from affected client machines to try and restore stability.
Posted Nov 09, 2021 - 14:33 AEDT
This incident affected: Helpdesk Services.