Melbourne Network Incident
Incident Report for Real World Technology Solutions
Resolved
This incident has been resolved.
Posted Mar 30, 2021 - 10:28 AEDT
Update
We are continuing to monitor for any further issues.
Posted Mar 29, 2021 - 13:26 AEDT
Monitoring
Services were restored at approximately 4:18pm this afternoon. We are continuing to monitor for ongoing stability and performance out of our mel01 data centre.
Posted Mar 25, 2021 - 19:35 AEDT
Identified
We have identified a possible hardware failure. Data Centre engineers have been engaged to investigate, and our operations team are working with customers to restore affected services through alternate termination options.
Posted Mar 25, 2021 - 16:06 AEDT
Investigating
Monitoring has identified a network issue in Melbourne which is affecting some customers. Engineers are currently investigating and will provide an update shortly.
Posted Mar 25, 2021 - 15:51 AEDT
This incident affected: Network Services (IP Transit, Intercapital Capacity).