Issues with NBN authentication
Incident Report for Real World Technology Solutions
Resolved
Our billing vendor has restored services following a major outage and all systems are now functioning correctly.
Posted Jun 11, 2024 - 12:05 AEST
Identified
NBN and other Data services which need re-authentication will currently be unable to connect due to an outage within an upstream dependent system. Engineers are working with the upstream provider to resolve.
Posted Jun 11, 2024 - 10:52 AEST
This incident affected: Network Services (NBN, 3G/4G Data Services, Managed VPN).