CloudPBX calls failing after -30 seconds

Incident Report for Real World Technology Solutions

Resolved

What happened: Some voice calls were disconnecting approximately 30 seconds after being answered.

Who was affected: A subset of users connecting through certain network configurations (carrier-grade NAT).

Root cause: A network address handling routine was not correctly processing connection details for some network topologies, causing call signalling to be misdirected due to a change to enhance logging for certain transactions.

Resolution: Configuration updates have been applied to correctly handle all NAT scenarios. Normal service has been restored.
Posted Jan 15, 2026 - 14:37 AEDT

Update

We are continuing to work on a fix for this issue.
Posted Jan 15, 2026 - 14:26 AEDT

Identified

We've identified an issue affecting calls with certain versions of the CloudPBX App and are working on a fix.
Posted Jan 15, 2026 - 14:13 AEDT

Investigating

We are investigating where some calls are failing after ~30 seconds
Posted Jan 15, 2026 - 13:27 AEDT
This incident affected: Voice Services (CloudPBX).