Optus outage
Incident Report for Real World Technology Solutions
Resolved
This incident has been resolved.
Posted Nov 08, 2023 - 21:46 AEDT
Monitoring
Services appear to be back online.

If you are still experiencing an outage, please reboot your LTE modem.
Posted Nov 08, 2023 - 16:32 AEDT
Update
We are starting to see a few services come back online.

However there has not yet been official word that services have been restored.
Posted Nov 08, 2023 - 12:16 AEDT
Identified
Optus are experiencing a national outage. This is affecting all mobile SIMs on the Optus network.

There is no restoration ETA at this stage.
Posted Nov 08, 2023 - 09:37 AEDT
This incident affected: Network Services (3G/4G Data Services).