CloudPBX Transaction Interface
Incident Report for Real World Technology Solutions
Resolved
This incident has been resolved.
Posted May 09, 2022 - 14:39 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 09, 2022 - 14:36 AEST
Identified
We have identified slow transaction completion for some interface changes within AsteraPBX. Engineers are implementing a fix at present.
Posted May 09, 2022 - 14:03 AEST
This incident affected: Voice Services (CloudPBX).