CloudPBX Desktop Licensing Issues
Incident Report for Real World Technology Solutions
Resolved
This incident has been resolved.
Posted Mar 06, 2024 - 10:48 AEDT
Identified
Users of CloudPBX Desktop who have not updated their client since October 2023 may receive a notice that their license key has been revoked.

This is due to a change in the licensing system used by CounterPath/Allianza, our software vendor who manufactures this application.

We have become aware that the auto update mechanism that was integrated into CloudPBX Desktop may have not correctly worked for all users.

Users who receive a message that their licence has expired can download the updated client at https://rwts.com.au/cpbxdesktop/ and sign in with their credentials. If you do not know these or need any assistance please contact our Helpdesk.
Posted Mar 05, 2024 - 09:19 AEDT
This incident affected: Voice Services (CloudPBX).