Infrastructure Failure - syd02 data centre

Incident Report for Real World Technology Solutions

Resolved

This incident has been resolved.
Posted Nov 27, 2025 - 20:17 AEDT

Update

We have implemented a rolling restart of the affecting infrastructure and restored connectivity. We are now investigating issues relating to individual services.
Posted Nov 27, 2025 - 17:29 AEDT

Update

We are investigating a storage fabric interruption in the syd02 data centre that is impacting some services, and service dependencies. Engineers are performing a rolling restart of affected components.
Posted Nov 27, 2025 - 17:12 AEDT

Identified

Our engineers are investigating a fault condition in our syd02 data centre affecting several services.
Posted Nov 27, 2025 - 16:53 AEDT
This incident affected: Hosting and Data Centre (Virtual Machine Hosting) and Network Services (Private WAN (MPLS VPN), Managed VPN).