Telstra Transmission Fault - syd02 (NEXTDC S1)
Incident Report for Real World Technology Solutions
Resolved
This incident has been resolved.
Posted May 16, 2023 - 18:00 AEST
Monitoring
Telstra fibre crew has repaired the damaged cable and services have been restroed.
Posted May 16, 2023 - 14:32 AEST
Update
Telstra technicians are on site repairing the fibres.
Posted May 16, 2023 - 10:11 AEST
Update
Telstra have identified a fibre break and have dispatched field technicians.
Posted May 16, 2023 - 07:13 AEST
Identified
We have identified a transmission fault within Telstra's network affecting some Ethernet Access services terminating in NEXTDC S1 (our syd02 data centre). This is also affecting some Sydney Telstra based transit.

Our NOC have spoken with Telstra Engineers, who are aware of the fault and are working to resolve.
Posted May 15, 2023 - 23:42 AEST
This incident affected: Network Services (IP Transit, Ethernet services).