CloudPBX Web Interface Authentication Issues

Incident Report for Real World Technology Solutions

Resolved

Engineers have resolved an issue affecting login services for the CloudPBX Web Administration Portal, and all services are now restored.
Posted Feb 06, 2024 - 14:39 AEDT

Identified

Our team are currently resolving an issue affecting authentication in the CloudPBX Web Interface. No other components of CloudPBX are affected by this incident.
Posted Feb 06, 2024 - 14:03 AEDT
This incident affected: Voice Services (CloudPBX).