Database processing issue affecting registration
Incident Report for Real World Technology Solutions
Resolved
This incident has been resolved.
Posted Oct 21, 2024 - 19:29 AEDT
Monitoring
We have restored services following a database cluster stall, and are continuing to monitor systems to ensure that all services are restored.
Posted Oct 21, 2024 - 19:04 AEDT
Identified
We are currently investigating an outage affecting registration across our CloudPBX platform.
Posted Oct 21, 2024 - 18:21 AEDT
This incident affected: Voice Services (CloudPBX).