SMILE billing unavailable
Incident Report for Real World Technology Solutions
Resolved
Our billing vendor has restored services following a major outage and all systems are now functioning correctly.
Posted Jun 11, 2024 - 12:05 AEST
Identified
We are aware of an outage affecting our billing system (SMILE) which is impacting a number of services. This includes provisioning requests, number porting requests and other services which depend on this service. Our vendor is aware of the outage and is working on a resolution.
Posted Jun 11, 2024 - 10:50 AEST
This incident affected: Billing Systems.