Helpdesk ticket creation via Email delayed
Incident Report for Real World Technology Solutions
Resolved
This incident has been resolved.
Posted Aug 31, 2024 - 12:57 AEST
Monitoring
Zendesk have applied a fix to the inbound mail queue and we have seen a steady improvement of ticket creation over the last two hours.
Posted Aug 20, 2024 - 19:47 AEST
Update
Zendesk have indicated that they are currently testing a fix for this and expect another update within the next 2 hours.
Posted Aug 20, 2024 - 14:14 AEST
Identified
Our help desk provider, Zendesk, is currently experiencing delays with processing inbound emails which is delaying ticket creation and ticket updates. Customers are encouraged to update their tickets from the Web Portal (https://helpdesk.realworld.net.au/). Tickets can also be created from here.
Posted Aug 20, 2024 - 13:27 AEST
This incident affected: Helpdesk Services.