Push server registration issues
Incident Report for Real World Technology Solutions
Resolved
Our development team have pushed a fix to resolve the issue and all services are working normally.
Posted Apr 02, 2020 - 21:52 AEDT
Identified
We have identified an issue with push based voice registrations.
Posted Apr 02, 2020 - 21:07 AEDT
This incident affected: Voice Services (CloudPBX Mobile).