Optus 4G data outage
Incident Report for Real World Technology Solutions
Resolved
This incident has been resolved.
Posted Aug 30, 2023 - 17:03 AEST
Update
We are continuing to see services come back online. Some modems/routers may need a reboot to re-establish connectivity.
Posted Aug 30, 2023 - 08:50 AEST
Update
Please reboot your modem/router if your 4G data service has not come back online.
Posted Aug 29, 2023 - 20:25 AEST
Monitoring
The issue has been identified and a fix implemented. Services should come back online shortly.
Posted Aug 29, 2023 - 17:49 AEST
Investigating
We have seen a number of 4G LTE services go offline that are supplied via the Optus network. We are investigating the issue with our upstream provider.
Posted Aug 29, 2023 - 16:50 AEST
This incident affected: Network Services (3G/4G Data Services).