CloudPBX - Database

Incident Report for Real World Technology Solutions

Resolved

Work to the database cluster has been completed and all CloudPBX services have been fully restored.
Posted Aug 10, 2025 - 17:56 AEST

Monitoring

Early this morning, our engineers responded to alerts related to a database cluster issue on the CloudPBX platform.
This issue impacted service registration across the platform.

The cause has been identified and resolved, and services are now gradually re-registering as expected. Our team is actively monitoring progress to ensure full restoration.
Posted Aug 10, 2025 - 10:08 AEST
This incident affected: Voice Services (CloudPBX).