Packet loss and high latency for NSW-QLD traffic
Incident Report for Real World Technology Solutions
Resolved
This incident has been resolved.
Posted Sep 10, 2021 - 01:41 AEST
Monitoring
We are currently experiencing high latency and packet loss across one our NSW-QLD core links. We have worked to route around the problem circuit for now.
Posted Sep 10, 2021 - 00:57 AEST
This incident affected: Network Services (IP Transit, Ethernet services, NBN).