NBN HFC Ordering Suspension from 2nd Feb 2021
Incident Report for Real World Technology Solutions
Resolved
Almost all HFC sites are now available for ordering. Thanks for your patience!
Posted Sep 14, 2021 - 19:48 AEST
Update
nbn co have now advised us of the new recommencement date of 26 July 2021 and the phased approach is currently expected to run through until 20 September 2021.

nbn co will be adopting a progressive release approach between 26 July 21 and 20 September 21. They have advised they will be making the footprint progressively serviceable starting with those premises that have the oldest Disconnection Date. nbn co will assess the impact of the release of each phase on Mean Time to Connect (MTTC) to ensure customer experience is managed as they progressively make serviceable the phases of the previously never connected HFC footprint.

nbn co will update a premises’ Service Class, through each phase, from Service Class 20 to Service Classes 21,22, or 23, as applicable. It may take up to 7 business days for each update to be reflected in the qualification tool (SQ).
Posted Jun 28, 2021 - 18:40 AEST
Update
nbn are currently intending to resume HFC orders from 24th May.
Posted Mar 30, 2021 - 14:00 AEDT
Monitoring
In December 2020, nbn advised that there was a shortage of HFC NTD's to connect premises to the nbn network. NBN has confirmed today that their supplier of nbn NTDs will not be able to meet the order requirements for the network, and so nbn has been forced to hold any new nbn orders. This is to allow nbn to hold the existing stock of modems to support service assurance activities.

nbn is examining whether existing disconnection dates need to be postponed. Premises which currently are SC21, SC22 or SC23 for nbn services will be rolled back to SC20 and we will not be able to process any new nbn orders until nbn resolves their supply issue.

Real World remains hopeful that nbn will make the sensible choice and consider alternate technology deployments for the premises affected.

It is unclear if this will affect existing in-flight orders, however it is likely that any orders in place will not be completed.
Posted Feb 01, 2021 - 10:05 AEDT
This incident affected: Network Services (NBN).