Ticket Submission Failures via Email
Incident Report for Real World Technology Solutions
Resolved
This incident has been resolved.
Posted Aug 13, 2024 - 11:34 AEST
Monitoring
We have implemented a workaround within our email system that has resolved ticket submission via email. Any existing messages may be held by our email delivery partner (Google) for up to 24 hours before being received by our system.
Posted Aug 12, 2024 - 12:12 AEST
Identified
We've identified an issue causing intermittent ticket submission failures when submitting tickets to us via email. Our engineers are working on resolving this issue as quickly as possible. In the meantime, we ask that if you do not receive an automated reply from our systems after sending us an email, please submit your tickets via the helpdesk at https://helpdesk.realworld.net.au or if the issue is urgent, call us on 1300 798 718
Posted Aug 12, 2024 - 11:08 AEST
This incident affected: Helpdesk Services.