Partial outage for Darwin services
Incident Report for Real World Technology Solutions
Resolved
This incident has been resolved.
Posted Mar 25, 2024 - 18:54 AEDT
Monitoring
All services should be restored. Please contact support if there is any further impact.
Posted Mar 25, 2024 - 17:07 AEDT
Update
Some services have been restored. Engineers are working to restore remaining services.
Posted Mar 25, 2024 - 16:51 AEDT
Update
We are continuing to investigate this issue.
Posted Mar 25, 2024 - 16:26 AEDT
Update
We are continuing to investigate this issue.
Posted Mar 25, 2024 - 16:25 AEDT
Investigating
We've identified an outage for services out of our Darwin POP. This is affecting a number of services. Engineers are investigating.
Posted Mar 25, 2024 - 16:24 AEDT
This incident affected: Network Services (IP Transit, Ethernet services, NBN, Intercapital Capacity, Private WAN (MPLS VPN)) and Hosting and Data Centre (Co-location).