NBN Authentication Failures

Incident Report for Real World Technology Solutions

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 01, 2025 - 09:07 AEDT

Identified

The previous issue with our authentication system (provided by our billing provider) has resurfaced and engineers are working with them to resolve.
Posted Mar 28, 2025 - 15:37 AEDT

Monitoring

We have resolved an issue affecting NBN authentication of services, and believe services are restored. We are now monitoring recovery.
Posted Mar 28, 2025 - 14:56 AEDT
This incident affects: Network Services (NBN).